A/V Signals

Prawn Jun 20, 2018

  1. Prawn

    Prawn Bought an X

    Messages:
    166
    Location:
    Las Vegas
    Alright, this may be an odd question for the "Nation but seeing as we have a gaming section I figured I'd post.

    So if there are any A/V techs out there this may be right up your alley. I'm trying to interface my TurboGrafx-16 (with CD attachment- composite video) to my El Gato capture device for live streaming/recording gameplay. Anyway using the switchers & adapters that work just fine on all my other older composite-equipped systems, the TG-16 refuses to output any audio. If I plug the console directly to the TV using the composite cables, I get sound just fine, so there's some sort of conversion the TG-16 doesn't like I'm figuring. Any input would be much appreciated!
     
  2. Muadeeb

    Muadeeb Bastard Admin from Hell Admin

    Messages:
    15,916
    Location:
    Dallas
    It shouldn't care, unless the El Gato was a really weird loading, but that should effect other devices too. El Gato works with other sources... Have you tried the TG to the El Gato directly?
     
  3. Prawn

    Prawn Bought an X

    Messages:
    166
    Location:
    Las Vegas
    I can try to bypass the composite switchbox and go from composite to the composite/HDMI converter. The El Gato I have is either HDMI or S-Video IN, HDMI OUT. I'll let you know how that pans out, I'm pretty tired right now, just spent a couple hours trying to find all my boats in Elite Dangerous, all because I couldn't get the TG-16 working!
     
  4. Prawn

    Prawn Bought an X

    Messages:
    166
    Location:
    Las Vegas
    Okay, I bypassed the composite switchbox and went straight to the HDMI converter, still no audio. I'm going to try to go from the HDMI converter straight to the monitor next, bypassing the El Gato. Process of elimination right?
     
  5. Muadeeb

    Muadeeb Bastard Admin from Hell Admin

    Messages:
    15,916
    Location:
    Dallas
    Yeah, basic troubleshooting here.
     
  6. Prawn

    Prawn Bought an X

    Messages:
    166
    Location:
    Las Vegas
    But right now I'm wiring up a relay/fuse box dedicated for the lighting on the X. This hobby never ends. I have too many hobbies. So glad I sold all my motorcycles.
     
  7. Prawn

    Prawn Bought an X

    Messages:
    166
    Location:
    Las Vegas
    New development. I tried testing out some Dreamcast games (doubles I want to sell), and now that is experiencing the same no audio issue. Since the El Gato draws power from and is interfaced w/ the streaming PC I'm thinking it may need a re-boot. I've been running some mining software non-stop on it for, oh hell, 3 months or so? I'm going to try a reboot and test again. I know the DC was working flawlessly last I used it, the TG-16 I just recently moved to the streaming rig. Fingers crossed.
     
  8. Prime

    Prime Some Kind of In Charge? Admin

    Messages:
    34,393
    Location:
    Denver-ish
    Run me through your connection diagram.

    Youre taking composite and analog (yellow and white/red) and putting that into an hdmi scaler. Then feeding that to a capture device ans you're not getting audio?
     
  9. Prawn

    Prawn Bought an X

    Messages:
    166
    Location:
    Las Vegas
    I have a composite switch box for multiple inputs that goes to a composite to HDMI converter, then it goes to the El Gato capture device. I streamed a bit of Elite Dangerous yesterday (PS4) and I got audio just fine. I believe it's either my switch box or the converter that's gone tits up.
     
  10. Prime

    Prime Some Kind of In Charge? Admin

    Messages:
    34,393
    Location:
    Denver-ish
    Likely the converter. They're pretty much garbage if you spend less than 30. Bypass the switch and try the converter directly.
     
  11. Prawn

    Prawn Bought an X

    Messages:
    166
    Location:
    Las Vegas
    I think it's the converter, I did bypass the switch and still no audio... Well only w/ the TG-16, but I think that narrowed it down to the converter. I'll just have to order another one as I was planning to complete Ninja Spirit on stream.

    However I'm right now caught up in heading to Sagittarius A in Elite Dangerous. I'm not even halfway there (from the bubble) and I've been on this journey for at least 10hrs. Damn this is a big galaxy.
     

Share This Page